Not a secure site?

Please report any problems you encounter so we can get them fixed.
User avatar
Dot
Posts: 19410
Joined: Fri Nov 23, 2012 6:12 pm
Location: Strathalbyn SA

Re: Not a secure site?

Post by Dot »

supersparky wrote:
Sat Sep 30, 2017 7:23 pm
Bruce, When I post I get a response that says
ME as well...... :?
Queen of the Banal & OT chatter and proud of it. If it offends you then tough titty titty bang bang.

User avatar
BruceS
Site Admin
Posts: 7889
Joined: Thu Nov 22, 2012 7:32 pm
Location: Mannum, SA, 5238

Re: Not a secure site?

Post by BruceS »

It's the forum! I'm over it.
Might be time to start over?
Crows lost!
Forum stuffed!
Jesus doesn't love me!
Time to find a slippery perch??
*******************
BruceS
Mannum, SA

********************

User avatar
supersparky
Posts: 3528
Joined: Mon Nov 26, 2012 7:00 pm
Location: At Mulwala NSW on the Murray river

Re: Not a secure site?

Post by supersparky »

We still love you Bruce. My team won, sorry.
And folk WILL tell you that Jesus still does love you.
EDIT;
That post worked perfectly, maybe it's the bl***y internet.
Nah, nothing ever goes wrong with that........much
Last edited by supersparky on Sat Sep 30, 2017 7:41 pm, edited 1 time in total.
Cheers
David

David and Terrie with Bandit the travelling companion
2006 Winnebago Alpine
Recently retired and loving it.

User avatar
Dot
Posts: 19410
Joined: Fri Nov 23, 2012 6:12 pm
Location: Strathalbyn SA

Re: Not a secure site?

Post by Dot »

Suck it up sweetie I still love you, take some happy pills and I shall let you kiss my pussy when we get home :lol: :lol: :lol:
Queen of the Banal & OT chatter and proud of it. If it offends you then tough titty titty bang bang.

Mrcoolabah1au
Posts: 2420
Joined: Wed Jan 23, 2013 3:36 pm
Location: Tocumwal on the Murray river

Re: Not a secure site?

Post by Mrcoolabah1au »

Still working this end 🙏
Coolabah1au
Wayne nini

User avatar
Vik351
Posts: 1001
Joined: Sat Aug 05, 2017 3:50 pm
Location: Adelaide SA

Re: Not a secure site?

Post by Vik351 »

Dont know what your all on about...??? Must been off when all that went on...BUT one thing I have noticed,and like, I dont get that two second drop of the page of one line down, a stutter if you will ... I would start postin and BINGO... drops down one line and puts me into those boxes ,what ever they do ...??? there is a B.I U "<> += * etc...

or is it just my box of tricks here...???

vik... :roll:
Iveco #2 @ Espie 50C170 B7944 and a T1 Litho Solar Conversion...

BernieQ2
Posts: 4656
Joined: Thu May 07, 2020 7:57 pm

Re: Not a secure site?

Post by BernieQ2 »

All good my end Bruce .
Bernie .

User avatar
BruceS
Site Admin
Posts: 7889
Joined: Thu Nov 22, 2012 7:32 pm
Location: Mannum, SA, 5238

Re: Not a secure site?

Post by BruceS »

Yes Vik. I get that sometimes too. Like a twitchy mouse.
If I get time today I'll do an update of the forum software. I noticed there's been a small update released.
Rather than just doing that small one I might just redo the lot.
All the info, posts etc are in the database they'll be still there.
I turned off the 'moon' as I'm sure it does effect the forum performance since that data comes from France. It also causes the forum to report not secure as the data comes from an external source.
Notice the green padlock now without the moon?
I put some of it in the fridge ut is it supposed to be green? lol
:lol: 8-)
*******************
BruceS
Mannum, SA

********************

Post Reply